Sent emails are not attached to Act!

Sent messages may not attach properly to the Act! database because of one or more of the following conditions 

 

Emails send to Act! users without enabling the Act4Outlook Setting

If you send an email to a Contact that is also an Act! user, emails sent to this Contact will not attach by default.  For example, if you send an email to yourself or a co-worker who also uses Act, the emails will not be attached. If you are sending these emails for the purpose of testing, send the email to another Contact that is not a user. To allow emails sent to users to be attached, follow the steps below:

  1.  Click the Act4Outlook Settings button on the Home tab of Outlook.
  2.  Click the History Recording tab, and enable the Attach emails to Act! database users option. 
  3. Click  Save and Close and restart Outlook.

 

 

Incorrect database set in Act4Outlook Settings

Click the Act4Outlook Settings button and ensure the correct database path is set up. If you have recently switched databases, it will be necessary to update the database location in Act4Outlook as well.

 

Messages not saved to Outlook Sent folder

In order for emails to attach to Act! once the user presses the Send button, the emails must be saved to the Sent Items folder in Outlook. If Outlook settings are set to not save copies of sent items, it could cause issues with Act4Outlook history recording. Please follow the steps below to ensure this option is not enabled.

  • Click File > Account Settings. Open up the Advanced settings of the affected email account.
  • Under the Advanced tab, ensure the Do not save copies of sent items is unchecked.
  • Restart Outlook and send a test email to verify emails are now recorded properly.